<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Raves &amp; Faves 2017 - Brava</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Libre+Baskerville:400', 'Lato:400&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bravamagazine.com/raves-faves-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raves &amp; Faves 2017 - Brava" />
<meta property="og:description" content="There is no excerpt because this is a protected post." />
<meta property="og:url" content="http://bravamagazine.com/raves-faves-2017/" />
<meta property="og:site_name" content="Brava" />
<meta property="article:publisher" content="https://www.facebook.com/bravamagazine/?fref=ts" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-10-27T20:00:11+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There is no excerpt because this is a protected post." />
<meta name="twitter:title" content="Raves &amp; Faves 2017 - Brava" />
<meta name="twitter:site" content="@bravamagazine" />
<meta name="twitter:creator" content="@bravamagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/bravamagazine.com\/","name":"Brava","potentialAction":{"@type":"SearchAction","target":"http:\/\/bravamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brava &raquo; Feed" href="http://bravamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brava &raquo; Comments Feed" href="http://bravamagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Brava &raquo; iCal Feed" href="http://bravamagazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Brava &raquo; Protected: Raves &#038; Faves 2017 Comments Feed" href="http://bravamagazine.com/raves-faves-2017/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-19338170-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19338170-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bravamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bravamagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://bravamagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.59' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://bravamagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://bravamagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.59' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://bravamagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://bravamagazine.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bravamagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://bravamagazine.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://bravamagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://bravamagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://bravamagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://bravamagazine.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='main-style-css'  href='http://bravamagazine.com/wp-content/themes/simplemag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bravamagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://bravamagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/bravamagazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.59'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.59'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.59'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.59'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.2'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.2'></script>
<link rel='https://api.w.org/' href='http://bravamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bravamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bravamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p7QJgw-2Kh' />
<link rel="alternate" type="application/json+oembed" href="http://bravamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbravamagazine.com%2Fraves-faves-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bravamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbravamagazine.com%2Fraves-faves-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-4 { margin:3px 5px 5px 5px; }
	.g-5 {  margin: 0 auto; }
	.g-17 {  margin: 0 auto; }
	.g-36 { min-width:0px; max-width:325px; }
	.b-36 { margin:0px 0px 15px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://bravamagazine.com"><link rel="https://theeventscalendar.com/" href="http://bravamagazine.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63597862-1', 'auto');
  ga('send', 'pageview');


</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bravamagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/*MWE Registration Form Styles */
body #gform_wrapper_4 .gform_body .gform_fields .gfield .gfield_label {
	color: #d60b8c;
	padding-top: 30px;
}

body #gform_wrapper_5 .gform_body .gform_fields .gfield .gfield_label {
	color: #f27042;
	padding-top: 30px;
}

body .gform_wrapper .gform_body .gform_fields .gfield .ginput_product_price {
	color: #000;
}

body .gform_wrapper .gform_body .gform_fields .gfield_total span {
	color: #000;
}

body #gform_wrapper_4 .gform_body .gform_fields .gfield .gfield_label .gfield_required {
	color: #d60b8c;
}

body #gform_wrapper_5 .gform_body .gform_fields .gfield .gfield_label .gfield_required {
	color: #f27042;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="pum-styles" type="text/css" media="all">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</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7230749455541181",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-10557 single-format-standard tribe-no-js tribe-theme-simplemag ltr single-uncategorized layout-full wpb-js-composer js-comp-ver-5.4.2 vc_responsive">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19338170-1', 'auto');
  ga('send', 'pageview');

</script>
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="http://bravamagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://www.facebook.com/bravamagazine" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/bravamagazine" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/bravamagazine/?hl=en" class="icomoon-instagram" target="_blank"></a></li><li><a href="https://www.youtube.com/channel/UCOagu3fVUVjRZCcicQ1KNpA" class="icomoon-youtube" target="_blank"></a></li>		</ul>
		</li>
	</ul>
            
            
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobilewhite"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-default">
            <a class="logo" href="http://bravamagazine.com">
            <img src="http://bravamagazine.com/wp-content/uploads/2015/01/Brava_kramer-mod_sm.png" alt="Brava - " width="350" height="100" />
        </a><!-- Logo -->
    
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				<div class="no-print anmtd main-menu-container" role="navigation"><nav class="wrapper main-menu"><ul id="menu-brava-main" class="menu"><li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://bravamagazine.com/brava-magazine/"><span>Brava Magazine</span></a>
<ul class="sub-links">
	<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/columns/"><span>Read by Section</span></a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/digital-magazine/"><span>Digital Magazine</span></a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/about-brava/"><span>About</span></a></li>
	<li id="menu-item-1559" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/brava-staff/"><span>Staff</span></a></li>
	<li id="menu-item-2848" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/brava-magazine/internships/"><span>Internships</span></a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/in-stores/"><span>Buy Brava</span></a></li>
	<li id="menu-item-10140" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/send-us-idea/"><span>Send Us An Idea</span></a></li>
</ul>
</li>
<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children"><a href="http://bravamagazine.com/events/category/brava-event/"><span>Brava Events</span></a>
<ul class="sub-links">
	<li id="menu-item-941" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://bravamagazine.com/category/events/"><span>Brava Overview of Events</span></a></li>
	<li id="menu-item-4000" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="http://bravamagazine.com/events/category/brava-event/brava-night-out/"><span>Brava Night Out</span></a></li>
	<li id="menu-item-2675" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://madisonkidsexpo.com"><span>Madison Kid&#8217;s Expo</span></a></li>
	<li id="menu-item-2674" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://madisonwomensexpo.com"><span>Madison Women&#8217;s Expo</span></a></li>
	<li id="menu-item-4074" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://bravamagazine.com/thrive-career-workshops-2017/"><span>Thrive Career Workshops</span></a></li>
	<li id="menu-item-4075" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://bravamagazine.com/thrive-conference-2017/"><span>Thrive Conference</span></a></li>
	<li id="menu-item-4076" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://bravamagazine.com/thrive-luncheon-series-2017/"><span>Thrive Luncheons</span></a></li>
	<li id="menu-item-9765" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wellexpomadison.com"><span>Well Expo Madison</span></a></li>
	<li id="menu-item-6965" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/w2w/"><span>Women to Watch</span></a></li>
	<li id="menu-item-2677" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://bravamagazine.smugmug.com"><span>Event Photos!</span></a></li>
	<li id="menu-item-9066" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/become-speaker/"><span>Become a BRAVA THRIVE Speaker</span></a></li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://brava.eventbrite.com"><span>Buy Tickets</span></a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://bravamagazine.com/events/list/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe_eventcategory=39"><span>Community Events</span></a>
<ul class="sub-links">
	<li id="menu-item-940" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://bravamagazine.com/events/community/add"><span>Submit a Community Event</span></a></li>
</ul>
</li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/contact/subscribe/"><span>Subscribe</span></a></li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://bravamagazine.com/contact/advertise/"><span>Advertise</span></a>
<ul class="sub-links">
	<li id="menu-item-10148" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://bravamagazine.com/send-us-story-idea-editorial-coverage-request/"><span>Send Us Your Story Idea or Editorial Coverage Request</span></a></li>
</ul>
</li>
</ul></nav></div>            
            </header><!-- #masthead -->
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-10557" class="post-10557 post type-post status-publish format-standard post-password-required hentry category-uncategorized">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <span class="entry-category"><a href="http://bravamagazine.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><time class="entry-date published" datetime="2017-10-27T20:00:11+00:00">October 27, 2017</time><time class="updated" datetime="2017-10-27T20:00:11+00:00">October 27, 2017</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Protected: Raves &#038; Faves 2017</h1>
        </div>
            </header>


            
                    <div class="entry-media full-width-media">
              
	        </div>
    
                
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                                   

                               

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <form action="http://bravamagazine.com/wp-login.php?action=postpass" class="post-password-form" method="post">
<p>This content is password protected. To view it please enter your password below:</p>
<p><label for="pwbox-10557">Password: <input name="post_password" id="pwbox-10557" type="password" size="20" /></label> <input type="submit" name="Submit" value="Enter" /></p>
</form>
              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-minimal" data-permalink="http://bravamagazine.com/raves-faves-2017/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=http://bravamagazine.com/raves-faves-2017/&t=Protected: Raves &#038; Faves 2017" target="blank">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=http://bravamagazine.com/raves-faves-2017/&text=Protected: Raves &#038; Faves 2017&tw_p=tweetbutton&url=http://bravamagazine.com/raves-faves-2017/&via=bravamagazine" target="_blank">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=http://bravamagazine.com/raves-faves-2017/&media=&description=Protected: Raves &#038; Faves 2017" target="_blank">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://bravamagazine.com/raves-faves-2017/" target="_blank">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://bravamagazine.com/raves-faves-2017/&amp;title=Protected: Raves &#038; Faves 2017&amp;source=Brava" target="_blank">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Protected: Raves &#038; Faves 2017&body=http://bravamagazine.com/raves-faves-2017/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                    
<div><h2 style="text-align:center;">SUBSCRIBE TO BRAVA POSTS VIA EMAIL</h2>
<p style="text-align:center;">Enter your email address to subscribe and receive notifications of new posts by email.</p>
	<script language="javascript" type="text/javascript" src="http://bravamagazine.com/wp-content/plugins/email-posts-to-subscribers/widget/widget.js"></script>
	<link rel="stylesheet" media="screen" type="text/css" href="http://bravamagazine.com/wp-content/plugins/email-posts-to-subscribers/widget/widget.css" />
	<div>
		<div class="elp_msg"><span id="elp_msg"></span></div>
		<div class="elp_lablebox">Name</div>
	<div class="elp_textbox">
		<input class="elp_textbox_class" name="elp_txt_name" id="elp_txt_name" value="" maxlength="225" type="text">
	</div>
		<div class="elp_lablebox">Email *</div>
	<div class="elp_textbox">
		<input class="elp_textbox_class" name="elp_txt_email" id="elp_txt_email" onkeypress="if(event.keyCode==13) elp_submit_page('http://bravamagazine.com')" value="" maxlength="225" type="text">
	</div>
	<div class="elp_button">
		<input class="elp_textbox_button" name="elp_txt_button" id="elp_txt_button" onClick="return elp_submit_page('http://bravamagazine.com')" value="Subscribe" type="button">
	</div>
	<input name="elp_txt_group" id="elp_txt_group" value="" type="hidden">
	</div></div>




                                        

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="http://bravamagazine.com/imagining-a-wilder-self/">
                    <img width="270" height="180" src="http://bravamagazine.com/wp-content/uploads/2015/05/InHerShoes-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="In Her Shoes" srcset="http://bravamagazine.com/wp-content/uploads/2015/05/InHerShoes-296x197.png 296w, http://bravamagazine.com/wp-content/uploads/2015/05/InHerShoes-330x220.png 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 7, 2015</time>
                    </div>
                    <h4>
                        <a href="http://bravamagazine.com/imagining-a-wilder-self/">IMAGINING A WILDER SELF</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://bravamagazine.com/leading-by-example/">
                    <img width="270" height="180" src="http://bravamagazine.com/wp-content/uploads/2015/05/DelveIn1-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="LPA" srcset="http://bravamagazine.com/wp-content/uploads/2015/05/DelveIn1-296x197.png 296w, http://bravamagazine.com/wp-content/uploads/2015/05/DelveIn1-330x220.png 330w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date"></time>
                    </div>
                    <h4>
                        <a href="http://bravamagazine.com/leading-by-example/">LEADING BY EXAMPLE</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="http://bravamagazine.com/discover-agraces-services/">
                    <img width="270" height="180" src="http://bravamagazine.com/wp-content/uploads/2017/04/mother-daughter-2-800x400-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://bravamagazine.com/wp-content/uploads/2017/04/mother-daughter-2-800x400-270x180.jpg 270w, http://bravamagazine.com/wp-content/uploads/2017/04/mother-daughter-2-800x400-370x247.jpg 370w, http://bravamagazine.com/wp-content/uploads/2017/04/mother-daughter-2-800x400-570x381.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 2, 2017</time>
                    </div>
                    <h4>
                        <a href="http://bravamagazine.com/discover-agraces-services/">DISCOVER AGRACE&#8217;S SERVICES</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                        <nav class="single-box clearfix nav-single">
                <div class="nav-previous">
            <a href="http://bravamagazine.com/breaking-brass-ceiling/" rel="prev"><i class="icomoon-chevron-left"></i><span class="nav-title">Previous article</span>BREAKING THE BRASS CEILING</a>        </div>
        
            </nav><!-- .nav-single -->

                    

                            

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="g g-39"><div class="g-single a-46"><a href="http://www.floor360windowcoverings.com/promotions"><img src="http://bravamagazine.com/wp-content/uploads/2017/10/F360October.png" /></a></div></div></div><div id="ajdg_grpwidgets-7" class="widget ajdg_grpwidgets"><div class="g g-40"><div class="g-single a-48"><a href="bit.ly/Badger_Memories"><img src="http://bravamagazine.com/wp-content/uploads/2017/10/325x300-web-ad2.jpg" /></a></div></div></div><div id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-37"><div class="g-single a-49"><a href="https://wedwisconsin.org/"><img src="http://bravamagazine.com/wp-content/uploads/2017/10/WED-Sidebar.png" /></a></div></div></div><div id="ajdg_grpwidgets-8" class="widget ajdg_grpwidgets"><div class="g g-41"><div class="g-single a-47"><a href="http://bravamagazine.com/thrive-career-workshops-2017/"><img src="http://bravamagazine.com/wp-content/uploads/2017/10/THRIVE_Career_FB_DL.jpg" /></a></div></div></div><div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="http://bravamagazine.com/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="email-posts-to-subscribers-2" class="widget widget_text elp-widget"><h3>SUBSCRIBE TO BRAVA POSTS VIA EMAIL</h3></div><div id="categories-2" class="widget widget_categories"><h3>Content</h3><label class="screen-reader-text" for="cat">Content</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">ART</option>
	<option class="level-0" value="19">BEAUTY + STYLE + FASHION</option>
	<option class="level-0" value="2">BRAVA EVENTS</option>
	<option class="level-0" value="49">BRAVA PROMOTION</option>
	<option class="level-0" value="24">DWELL</option>
	<option class="level-0" value="44">EATS + DRINKS</option>
	<option class="level-0" value="21">ENGAGING COMMUNITY</option>
	<option class="level-0" value="73">FEATURED PARTNER CONTENT</option>
	<option class="level-0" value="3">FEATURES</option>
	<option class="level-0" value="37">FINANCE + CAREER</option>
	<option class="level-0" value="50">HEALTH + WELLBEING</option>
	<option class="level-0" value="17">JAUNT</option>
	<option class="level-0" value="62">LOCAL WOMEN</option>
	<option class="level-0" value="65">SHOPS + SERVICES</option>
	<option class="level-0" value="12">SPONSORED CONTENT</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="45">WEB EXCLUSIVE</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://bravamagazine.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-2" class="widget widget_archive"><h3>Archived Issues</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archived Issues</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bravamagazine.com/2017/10/'> October 2017 </option>
	<option value='http://bravamagazine.com/2017/09/'> September 2017 </option>
	<option value='http://bravamagazine.com/2017/07/'> July 2017 </option>
	<option value='http://bravamagazine.com/2017/06/'> June 2017 </option>
	<option value='http://bravamagazine.com/2017/05/'> May 2017 </option>
	<option value='http://bravamagazine.com/2017/04/'> April 2017 </option>
	<option value='http://bravamagazine.com/2017/03/'> March 2017 </option>
	<option value='http://bravamagazine.com/2017/02/'> February 2017 </option>
	<option value='http://bravamagazine.com/2017/01/'> January 2017 </option>
	<option value='http://bravamagazine.com/2016/12/'> December 2016 </option>
	<option value='http://bravamagazine.com/2016/11/'> November 2016 </option>
	<option value='http://bravamagazine.com/2016/10/'> October 2016 </option>
	<option value='http://bravamagazine.com/2016/09/'> September 2016 </option>
	<option value='http://bravamagazine.com/2016/08/'> August 2016 </option>
	<option value='http://bravamagazine.com/2016/07/'> July 2016 </option>
	<option value='http://bravamagazine.com/2016/06/'> June 2016 </option>
	<option value='http://bravamagazine.com/2016/05/'> May 2016 </option>
	<option value='http://bravamagazine.com/2016/04/'> April 2016 </option>
	<option value='http://bravamagazine.com/2016/03/'> March 2016 </option>
	<option value='http://bravamagazine.com/2016/02/'> February 2016 </option>
	<option value='http://bravamagazine.com/2016/01/'> January 2016 </option>
	<option value='http://bravamagazine.com/2015/12/'> December 2015 </option>
	<option value='http://bravamagazine.com/2015/11/'> November 2015 </option>
	<option value='http://bravamagazine.com/2015/10/'> October 2015 </option>
	<option value='http://bravamagazine.com/2015/09/'> September 2015 </option>
	<option value='http://bravamagazine.com/2015/08/'> August 2015 </option>
	<option value='http://bravamagazine.com/2015/07/'> July 2015 </option>
	<option value='http://bravamagazine.com/2015/06/'> June 2015 </option>
	<option value='http://bravamagazine.com/2015/05/'> May 2015 </option>
	<option value='http://bravamagazine.com/2015/03/'> March 2015 </option>
	<option value='http://bravamagazine.com/2015/02/'> February 2015 </option>
	<option value='http://bravamagazine.com/2015/01/'> January 2015 </option>
	<option value='http://bravamagazine.com/2014/12/'> December 2014 </option>

		</select>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><h3>Brava Events</h3><div class="menu-brava-events-container"><ul id="menu-brava-events" class="menu"><li id="menu-item-4012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4012"><a href="http://bravamagazine.com/category/events/">Brava Overview of Events</a></li>
<li id="menu-item-3990" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3990"><a href="http://bravamagazine.com/events/category/brava-event/brava-night-out/">Brava Night Out</a></li>
<li id="menu-item-4014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4014"><a href="http://bravamagazine.com/madison-kids-expo/">Madison Kids Expo</a></li>
<li id="menu-item-4015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4015"><a href="http://www.bravamagazine.com/womens-expo">Madison Womens Expo</a></li>
<li id="menu-item-6831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6831"><a href="http://bravamagazine.com/thrive-career-workshops-2017/">Thrive Career</a></li>
<li id="menu-item-6832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6832"><a href="http://bravamagazine.com/thrive-with-brava/">Thrive Conference</a></li>
<li id="menu-item-6833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6833"><a href="http://bravamagazine.com/thrive-luncheon-series-2017/">Thrive Luncheons</a></li>
<li id="menu-item-4013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4013"><a href="http://bravamagazine.smugmug.com/">Event Photos</a></li>
<li id="menu-item-9764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9764"><a href="http://wellexpomadison.com">Well Expo Madison</a></li>
</ul></div></div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bravamagazine.com/raves-faves-2017/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="http://bravamagazine.com/wp-content/uploads/2015/01/Brava_kramer-mod_sm.png" />
            </div>
            <meta itemprop="name" content="Brava" />
        </div>
        <meta itemprop="headline" content="Protected: Raves &#038; Faves 2017" />
        <meta itemprop="datePublished" content="2017-10-27T20:00:11+00:00"/>
        <meta itemprop="dateModified" content="2017-10-27T20:00:11+00:00" />
        <meta itemprop="author" content="Barb Krause" />
        <meta itemprop="description" content="There is no excerpt because this is a protected post." />
                
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->
            



<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-2">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="nav_menu-5" class="widget widget_nav_menu"><h3>Get Involved</h3><div class="menu-call-to-action-container"><ul id="menu-call-to-action" class="menu"><li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://bravamagazine.com/brava-magazine/">Read the Latest</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="http://bravamagazine.com/digital-magazine/">Experience the Digital Magazine</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://bravamagazine.com/contact/subscribe/">Subscribe</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://bravamagazine.com/in-stores/">Buy Brava</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540"><a href="http://bravamagazine.com/events/month/">View Events Calendar</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a target="_blank" href="http://brava.ticketleap.com/">Buy Event Tickets</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://bravamagazine.com/contact/advertise/">Advertise with Brava</a></li>
</ul></div></div>        </div><!-- #first .widget-area -->
            
                <div class="widget-area widget-area-2" role="complementary">
            <div id="ti_latest_cat_posts-2" class="widget widget_ti_latest_cat_posts"><h3>Brava Events</h3>
            <div class="clearfix widget-posts-classic-entries">
                                
                    <div class="clearfix widget-post-item">
                                                    <figure class="entry-image">
                                <a href="http://bravamagazine.com/thrive-luncheon-series-2017/">
                                    <img width="370" height="247" src="http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteLuncheonCover-370x247.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteLuncheonCover-370x247.jpg 370w, http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteLuncheonCover-270x180.jpg 270w, http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteLuncheonCover-570x381.jpg 570w" sizes="(max-width: 370px) 100vw, 370px" />                                </a>
                            </figure>
                                                
                        <div class="widget-post-details">
                            <h4 class="widget-post-title">
                                <a href="http://bravamagazine.com/thrive-luncheon-series-2017/">
                                    THRIVE Luncheon Series | 2017                                </a>
                            </h4>
                        </div>
                    </div>
                
                                
                    <div class="clearfix widget-post-item">
                                                    <figure class="entry-image">
                                <a href="http://bravamagazine.com/thrive-career-workshops-2017/">
                                    <img width="370" height="247" src="http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteCareerCover-1-370x247.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteCareerCover-1-370x247.jpg 370w, http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteCareerCover-1-270x180.jpg 270w, http://bravamagazine.com/wp-content/uploads/2016/10/WebsiteCareerCover-1-570x381.jpg 570w" sizes="(max-width: 370px) 100vw, 370px" />                                </a>
                            </figure>
                                                
                        <div class="widget-post-details">
                            <h4 class="widget-post-title">
                                <a href="http://bravamagazine.com/thrive-career-workshops-2017/">
                                    THRIVE Career Workshops | 2017                                </a>
                            </h4>
                        </div>
                    </div>
                
                                
                    <div class="clearfix widget-post-item">
                                                    <figure class="entry-image">
                                <a href="http://bravamagazine.com/womens-expo/">
                                    <img width="370" height="247" src="http://bravamagazine.com/wp-content/uploads/2017/07/2017_MWE_WebHeaderHomepage2-370x247.jpg" class="attachment-rectangle-size size-rectangle-size wp-post-image" alt="" srcset="http://bravamagazine.com/wp-content/uploads/2017/07/2017_MWE_WebHeaderHomepage2-370x247.jpg 370w, http://bravamagazine.com/wp-content/uploads/2017/07/2017_MWE_WebHeaderHomepage2-270x180.jpg 270w, http://bravamagazine.com/wp-content/uploads/2017/07/2017_MWE_WebHeaderHomepage2-570x381.jpg 570w" sizes="(max-width: 370px) 100vw, 370px" />                                </a>
                            </figure>
                                                
                        <div class="widget-post-details">
                            <h4 class="widget-post-title">
                                <a href="http://bravamagazine.com/womens-expo/">
                                    Madison Women&#8217;s Expo                                </a>
                            </h4>
                        </div>
                    </div>
                
                            </div>

            </div>        </div><!-- #second .widget-area -->
            
            </div><!-- #supplementary -->
</div>            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © Brava Enterprises LLC | <a href="./terms-of-use">Terms of Use</a> | <a href="./privacy-statement">Privacy Statement</a>                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/bravamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bravamagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"f2bfa67be1","ti_ajax_url":"http:\/\/bravamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bravamagazine.com/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='http://bravamagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'116001412',post:'10557',tz:'0',srv:'bravamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '116001412', '10557' ]);
</script>
</body>
</html>